Macromedia Flash plugin

Warning: This package has serious security bugs.

  1. Change user
    You must run Communicator as the user which owns the Communicator installation. If you don't know, what this means, ignore it.
  2. Install
    Install the Netscape 6 Flash package:
    Note that it stands under the Netscape 6 License.
  3. Restart
    After successful installation, restart Communicator.

Alternative download: Macromedia Flash Win32 (1M), Macromedia Flash Linux (0.5M)