Warning

This release is outdated. Please check out version 0.8.

This version of Beonex Communicator bases on the source code of Mozilla 0.9.4.1 and Netscape 6.2.

This is still a preliminary ("dev" for "Development") version. Please understand that by downloading and using this software, you are the tester. Be sure to read the -dev release-notes. Having said that, 0.7-dev-3 is (in our experience) as stable as 0.6-pre, if not even more stable.

0.7 has countless improvements over 0.6-pre.

Installation