Date: Wed, 10 Jan 2001 16:33:06 +0100

Ben Bucksch wrote:
> A serious security problem in Macromedia's Shockwave Flash plugin for
> all platforms and browsers has been published on BugTraq. Exploited,
> it allows an attacker to run arbitary code on your machine.

After the problem has been investigated, it turned out not to be that
bad, luckily. The worst case is a crash. For details, see the posts on
BugTraq from Neil <http://www.dataguard.no/bugtraq/2001_1/0119.html>
and Macromedia <http://www.dataguard.no/bugtraq/2001_1/0082.html>.

BTW: <about:plugins> shows, which plugins are installed.