Date: Thu, 21 Dec 2000 13:23:48 +0100

If you intend to use Java with Beonex Communicator 0.6, please install
the security fix below. After that, you can re-enable Java.

By default, Java is neither installed nor enabled in Beonex Communicator.

Beonex Communicator 0.6.1 and later will include this fix.


Installation:

Windows: <http://www.beonex.de/download/communicator/0.6/jsj-061-win32.xpi>
Linux: <http://www.beonex.de/download/communicator/0.6/jsj-061-linux.xpi>

Either (if you read this in Beonex Mailnews):
1. Click on the appropriate link above.
2. Confirm installation.
3. After the installation window disappeared, restart Communicator.
   There is a bug which makes the throbber (logo in the top right)
   animated, although the load is complete - ignore it.
4. If you are using Win9x (incl. Windows ME), restart your computer.

Or:
1. Download the appropriate XPI file referenced above.
2. As always, you can get the PGP signature by appending ".sig" to the
   package URL.
   If you don't know, what a PGP signature is, skip this step.
3. Open the XPI file in Beonex Navigator (e.g. via File|Open File...).
4. Confirm installation.
5. After the installation window disappeared, restart Communicator.
   There is a bug which makes the throbber (logo in the top right)
   animated, although the load is complete - ignore it.
6. If you are using Win9x (incl. Windows ME), restart your computer.

Update: You can also go to the installation page.