Date: Fri, 01 Dec 2000 23:15:32 +0100

Problem:
The version of PSM distributed with Beonex Communicator 0.6 Linux does not
generate good certificates. These certificates appear to work, but are not
secure.

Workaround:
Do not use the "Obtain New..." function under
Tasks|Privacy and Security|Security Manager|Certificates|Mine.
If you already did, invalidate the certificate immediately and obtain a new
one using other software.

*Not* affected:
  * Beonex Communicator 0.6 Windows
  * Usage of certificates generated with other software (e.g. certificates
    imported from Netscape Communicator 4.x)
  * Normal secure webbrowsing (https without authentication of the client)

The bug is already fixed and will be removed with the next normal release.